www.qxbf.net > iis For xp sp3下载

iis For xp sp3下载

操作方法 依次打开左下角的"开始"菜单----控制面板----选择"添加/删除程序",打开"添加/删除程序"窗体----点击窗体左侧"添加/删除Windows组件"(A)在打开的选项框中点选Internet 信息服务前面的对勾 点击下一步出现如图所以内容,然后点击浏览按钮...

我这有iis5和6 你需要哪个?

很抱歉,IIS6.0不能安装在XP系统上,它是Windows 2003 sever 的一部分,只能安装在2003 服务器系统上。 你可以安装 IIS5.1,通过控制面板--》添加/删除程序里面的--》添加/删除组件。 这儿详细介绍了各种IIS版本所对应的操作系统: 下面这张...

xp是iis5.1,也只能使用iis5.1,由于其内核原因限制,所以没有办法装其他版本的IIS。如果你有建多个网站需求,可以考虑换win2003或者win7系统。

xp 只支持IIS5.1 所谓的IIS6完全是误导初学者。 http://zhidao.baidu.com/question/315056949.html 参考最佳答案

WIN系统IIS5.0是2000的,5.1是XP的,6.0是Server2003的,没有好的了, 要么去下个可以代替的

你安装的是sp3简化版的吧?这是因为系统把这个功能去掉了。解决方法如下: 1、开始→运行,输入C:\windows\inf\sysoc.inf(假设您的系统是安装在C盘),在sysoc.inf中找到[Components]这一段,并继续找到类似iis=iis.dll,OcEntry,iis.inf,hide,7...

好吧 我承认我开始装逼了。。。。(开玩笑的)说正题反正我是对IIS不敢兴趣 我比较信仰apache(阿帕奇)IIS默认Windows家族貌似都带 至于XP 是那个版本我记不住了听说XP home版装不了 不清楚 XP PRO(简写 就是专业版)带SP补丁的好像能装IIS5.1不...

用5吧,你可以装2003的系统,然后换成6的

xp iis要用5.1 具体安装可参考这个 iis安装及简单配置 3分钟视频 http://hi.baidu.com/kongfl888/blog/item/54d3be3ac278b728b9998f57.html

网站地图

All rights reserved Powered by www.qxbf.net

copyright ©right 2010-2021。
www.qxbf.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com